编辑框 输入方式
Q:编辑框EX1.输入方式
子程序名 返回值类型 公开 备注
__启动窗口_创建完毕
编辑框EX1.输入方式 = #字体风格_加粗
‘ 单个 选择
编辑框EX1.输入方式 = 位或 (#字体风格_加粗, #字体风格_倾斜)
‘ 叠加 选择

i本程序使用的支持库列表
ExuiKrnln (未知的支持库)
exui (未知的支持库)
点击此处复制代码
.版本 2
.支持库 ExuiKrnln
.支持库 exui

.子程序 __启动窗口_创建完毕

编辑框EX1.输入方式 = #字体风格_加粗
‘ 单个 选择
编辑框EX1.输入方式 = 位或 (#字体风格_加粗, #字体风格_倾斜)
‘ 叠加 选择

为了更好方便调用,已为您转换为常量!

常量名称 常量值 公开 备注
字体风格_无 0  
字体风格_加粗 1  
字体风格_倾斜 2  
字体风格_下划线 3  
字体风格_删除线 4  
点击此处复制代码
.版本 2

.常量 字体风格_无, “0”, 公开
.常量 字体风格_加粗, “1”, 公开
.常量 字体风格_倾斜, “2”, 公开
.常量 字体风格_下划线, “3”, 公开
.常量 字体风格_删除线, “4”, 公开